Cyclocross Magazine

Cyclocross Community, Forums, Classifieds, Photos and Videos

Has anyone had recent problems with Continental Cement. First of all, I have been glueing tires for a number of years. I purchased a 350 gr can last year and noticed that the glue looked different. It was clear instead of amber color. I immediately had problems with rolling tires. I reglued and still had problems. During the summer I glued a set of road tires and could literally pull the tires off the rim with very little effort. Figuring that I had gotten a bad can, I ordered another can and noticed it was the same way. Not wanting to waste my time, I bought a can of Masik 1 and reglued both sets of my CX wheels (great glue). In fairness, I emailed Continental and asked if they had some QC problems with one of their batchs but got no answer. Just interested if anyone else has had a similar problem. thanks

Views: 462

Reply to This

Replies to This Discussion

I have a big can of the Conti tubular cement and have no problems with it. It is an amber color though, so you may have gotten a bad batch.
Kinda unlikely since, I ordered a new can and it looked the same way.
Did you order from the same source? Cause you may have gotten two cans from the same bad batch.
From a good article.

http://www.roble.net/marquis/tubular


"Some glues work better than others in heat. Wolber tends to do better than Clement or Vittoria in hot weather whereas Tubasti is only recommend for cold conditions. Continential and Hutchinson glues are not recommend at all. 3M Fast-Tac, a popular choice years ago, is no longer recommended since its latest formulations are water soluble! Other 3M adhesives are not appropriate for this application. "
I also had problems with the Conti glue when we first started the rental business. I quickly moved over to Mastik One and haven't had problems since.

There is a slightly different technique for 'cross, which you may implement with your experience in the past. But, with the lower tire pressure, its a lot easier to roll the tires in a race. I created a little tutorial that SICX race reposted here: http://statencx.wordpress.com/2009/10/30/timetogluethetubies/
Thanks, that is the same process that I used (belgium tape). Mastik one is definitely superior. The rolling problems were caused by the conti glue. Plus I have a head to head comparison, since my brother was also using conti glue (but his was the amber colored) and I wasn't sure that we were going to get his tire off the rim. On the last road tire that I glued with my conti glue, I could literally pull if off the rim with minimal force and I have glued up my fair share of wheels.
Hi, I have exactly the same problem - in two tins.
Did you get a reply from Continental? The glue just seems to have no 'substance' in it - it dries with no 'bulk'. I reckon you could do 10 coats of the stuff and still it won't hold - it's just not sticky!

My tins had the same batch number underneath...
Conti recalled a batch of glue last year. I remember getting a message from them regarding it and out of the two cans purchased one of them was definitely affected. It was absolutely useless.

Contact them and I'm sure they'll warrantee/replace it for you.


Eric
Oh yea, the ones we got were ordered through worldclass, so they may have sent my info on to conti, idk...

Good luck! The can that wasn't affected worked great... it's night and day compared to the bad batch.
Had a similar problem. Didn't roll tire, but after racing it noticed that the valve stem was cocked.
Probed the tire and it just peeled off.
Bottom of can has 090313 stamped on it. Looks like a production date (European style).

RSS

Sold something in our classifieds? Find this site valuable?

Consider a donation to the cause. We're cheaper than eBay fees, and it helps us here at CXM keep the lights on!

Enter any amount below, and click on the cow for some good karma. Thanks!

Amount:



Badge

Loading…

© 2020   Created by Cyclocross Magazine.   Powered by

Badges  |  Report an Issue  |  Terms of Service